mobil porno porno rokettube Every country has it's hd porn videos. For example, free french porn, german videos. You can find every kind of hd porn on redhub.co
+ Vasta teemale
Näitan vasteid 1 kuni 14 14-st

Teema: Dual CV60 võimendi teeb ainult tugevat müra

  1. #1
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    243

    Algseade Dual CV60 võimendi teeb ainult tugevat müra

    Tuli postiga siis selline tore vana võim. Teepeal olid alaldi lüüdid C28 ja C29(asendatud ja halvasti joodetud eelmiste lüütide jalgadele) küljest ära tulnud ja veeresid korpuses ringi. Jootsin need tagasi, aga valjukatest tuleb ainult jube lärm. Ka siis kui volüüm on maha keeratud. Mingit signaali kosta ei ole, kui vol. peale anda. Arvatavasti on see pakk transpordil kõvasti peksa saanud, kuid korralikult pakituna, on pealtnäha ilusti terve.
    Kust võiks hakata viga otsima? Kas näiteks see, kui lüütides on muidki kahjustusi, võiks sellist probleemi põhjustada?Vajuta pildil suurema pildi nägemiseks

Nimi:	Dual CV60.jpg
Vaatamisi:	31
Suurus:	455,1 KB
ID:	15534

  2. #2
    Liige olavsu1 Kasutaja maine on neutraalne
    Liitunud
    05/2005
    Postitusi
    526

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra.

    toitebloki dioodid on korras?

    hakka kontrollima radikate küljes olevaid transe läbilöögi suhtes. T8 ... T11

    läbilöögiga dioodsild + läbilöögiga lõputransid = õudne lärm

  3. #3
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    243

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra.

    Dioodi-sild sai vahetatud ja asendasin ka lüüdid.
    Nüüd mõõtes alaldist tulevaid pingeid on kõik OK - 20V(kui võrgu panen 240Vle) ja 22.5(kui võrk 220V). Mis aga pole enam üldse OK on BD207 transitorite pinged. Kõikidel jalgadel on 20-20.5V. Samuti kõlari klemmidel 20V. Muide ka M2A sulakaitsmed on läbi, need mis lähevad T11 emitterile.
    Dioodid annavad testriga kõik numbri 669. Zenerid peaks olema ka OK, kuna kontrollpunktides on pinget +/-15V.

    Kusagil peaks olema midagi lühises.
    Mis on muide mõõtmisel võrdluspunkt - ma ühendasin testeri ühe otsa korpusesse?
    Viimati muutis oldbear : 11-01-18 kell 00:23

  4. #4
    Administraator martinj on keelanud maine martinj avatar
    Liitunud
    11/2002
    Asukoht
    Saue
    Postitusi
    7.039

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra.

    Kui just ülemises õlas mingi transistor lühises ei ole, siis miski muud sikutab tasakaalu üles. Kõlar jäta tagant hetkel ära, lased selle läbi !

    Jooda väljundtransid (kaks jalga vähemalt) lahti. Vaata, mis siis teeb. Kui eest on korras, peavad pinged normi minema ja kõrvaklappidesse isegi heli saama kuulata (kõlariosse mitte !!!!!!! oht eelastmeid läbi lasta .). Kui normi ei lähe, on viga eespool.
    Elu on nagu lintmakilt muusika kuulamine. Mida lõpupoole, seda kiiremini hakkab linti äraandev ketas pöörlema...

  5. #5
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    243

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra.

    Tundub, et tuleb asuda lõpu-transistorite vahetamisele.
    Seal BD207, mis maksavad suht palju(7-8EUR tk). Asendada saaks vist BD909/911(1.5EUR tk), kui veidi suuremad pinged on OK?
    BD909/911


    Collector-Base Voltage (IE = 0) 80V/100V
    Collector-Emitter Voltage (IB = 0) 80V/100V
    Emitter-Base Voltage (IC = 0) 5V


    BD207


    Collector-Base Voltage (IE = 0) 60V
    Collector-Emitter Voltage (IB = 0) 70V
    Emitter-Base Voltage (IC = 0) 5V

  6. #6
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    243

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra

    OK, enne kontrollin lõpud lahtiselt üle. Õnneks on sellel võimul suht lihtne transe lahti joota - ei ole othe plaadi küljes.

  7. #7
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    243

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra

    Niisiis on transid maas ja pinged kontrollpunktides normis. Kuid klappides vaikus. Kontrollisin ka transid üle testriga ja kõigil näitas hFE väärtuseks -00.0.
    Kas BD911(need on saadaval) sobib vahetuseks?
    Viimati muutis oldbear : 11-01-18 kell 20:35

  8. #8
    Liige martk maine kipub olema madal martk avatar
    Liitunud
    01/2013
    Asukoht
    tln
    Postitusi
    698

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra

    Skeemilt nähtub, et kui viimase transipaari eemaldad, siis eelviimased peavad kõrvaklappidesse heli edastama. Või võtsid kõoik transid maha, et heli pole?
    Sidestuskondensaatori puhul on tähtis jälgida, mispidi on trükkplaadil tema väljaviigud painutatud, muidu ei tea heli missuunas liikuda.

  9. #9
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    243

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra

    Nojah kõik sai maha võetud. Võin ajutiselt ühed tagasi panna, aga kas mitte pole kõik kutud.
    Ja ikkagi kas asendus BD911 on OK?

  10. #10
    Liige olavsu1 Kasutaja maine on neutraalne
    Liitunud
    05/2005
    Postitusi
    526

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra

    Tsitaat Esmalt postitatud oldbear poolt Vaata postitust
    Võin ajutiselt ühed tagasi panna, aga kas mitte pole kõik kutud.
    kõik aktiivelemendid tuleb ülekontrollida, sest nad võivad olla hukas.
    Tsitaat Esmalt postitatud oldbear poolt Vaata postitust
    Ja ikkagi kas asendus BD911 on OK?
    seda pead andmelehtedelt vaatama. suts kangem sobib alati.

  11. #11
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    243

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra

    Andmeleht on muide paar postitust tagasi, nii et peaks sobima küll.

  12. #12
    Liige Starfish maine kipub olema madal Starfish avatar
    Liitunud
    08/2009
    Asukoht
    Kehra-Tallinn
    Postitusi
    1.402

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra

    Tsitaat Esmalt postitatud oldbear poolt Vaata postitust
    Tundub, et tuleb asuda lõpu-transistorite vahetamisele.
    Seal BD207, mis maksavad suht palju(7-8EUR tk). Asendada saaks vist BD909/911(1.5EUR tk), kui veidi suuremad pinged on OK?
    Suurem Vc-e pole probleem.
    VA on võibolla kõrgem aga see pole oluline sest lõppaste on emitterjärgur (võimendus väiksem kui 1), mitte püsivooluallikas.

    Vaata pigem palju on Pcmax.

    Kontrollida võiks kas signaal läbi selle passiiv-tämbriploki dif. astme sisendile jõuab.

    Tsitaat Esmalt postitatud oldbear poolt Vaata postitust
    Mis on muide mõõtmisel võrdluspunkt - ma ühendasin testeri ühe otsa korpusesse?


    Mõõtmisi võiks teha jah massi suhtes aga kindlam on valida toiteploki 0V(mass), mitte terasest kesta pealt seda kohta valida.
    Viimati muutis Starfish : 12-01-18 kell 12:07
    Vooluahelate koostamine on "Kompromisside kunst".

  13. #13
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    243

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra

    Mõlemal 90W. Kui see number on suurem, siis ka OK?

  14. #14
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    243

    Algseade Vs: Dual CV60 võimendi teeb ainult tugevat müra

    Asendasin 2 transistorit(ühes kanalis) BD911ga. Heli tuleb nii klappidesse kui ka kõlarisse väga nõrgalt(kuuldav, kui vol. põhjas) ja kehva kvaliteediga. Samas tämbritele reageerib, kuid sisaldab ka veidi urinat. Justkui lõpp ei võimendaks suurt midagi.

+ Vasta teemale

Teema informatsioon

Antud teemat sirvivad kasutajad

Hetkel sirvib antud teemat 1 kasutaja(t). (0 liiget ja 1 külalist)

     

Sarnased teemad

  1. Pioneer SA-7800 phonole lülitatuna teeb müra
    kriim poolt foorumis Remondifoorum
    Vastused: 14
    Viimane postitus: 08-01-18, 00:40
  2. Dual CS 138 müra
    oldbear poolt foorumis Vinüül ja lint
    Vastused: 2
    Viimane postitus: 28-05-15, 17:55
  3. Ventika müra võimendi väljundis
    Dudofon poolt foorumis Võimendifoorum
    Vastused: 3
    Viimane postitus: 10-02-14, 22:35
  4. Denon AVR-1911 võimendi müra
    Ryo poolt foorumis Võimendifoorum
    Vastused: 5
    Viimane postitus: 21-01-11, 12:30
  5. võimendi müra
    sahtel poolt foorumis Elektroonikafoorum
    Vastused: 15
    Viimane postitus: 03-04-03, 21:07

Lemmikud

Foorumi reeglid

  • Sa ei või lisada uusi teemasid
  • Sa ei või lisada vastuseid
  • Sa ei või lisada manuseid
  • Sa ei või muuta oma postitusi