+ Vasta teemale
Näitan vasteid 1 kuni 8 8-st

Teema: 2*6P14P vastastaktlülitus

  1. #1
    Liige jan Kasutaja maine on neutraalne jan avatar
    Liitunud
    01/2003
    Asukoht
    Tallinn
    Postitusi
    485

    Algseade

    Tervist!

    Paar päeva tagasi monteerisin 40*26 cm vineertahvlile maketina sellise tüki. Skeemi saab näha siit: http://www.hot.ee/janzav/2x6p14p.GIF

    Väljundtrafo pärineb kasutajalt Oxake (Estonia Stereost, 1250+1250 tiiru 0,14mm traati primaarmähises ja 82 tiiru jämedamat sekundaarmähises; väljavõtete järgi otsustades vist mingil määral isegi sektsioneeritud).

    Toitetrafo on mu eelmise (nüüdseks molekulaarse lagunemise teed läinud) võimendi tarvis Saloinist tellitud toroidtrafo ja drossel pärineb 90У-2 nimelise sovjetiaegse kinovõimendi seest (õhupiluga, alalisvoolutakistusega 145 oomi ja sisaldab endas ~2800 tiiru 0,25mm traati soliidsel ~6 cm² südamikul).

    Töötab kõrva järgi ilusti (ei lähe "peeretama" ega tee ka muid vigureid). Valjuhääldis (praegu olude sunnil 12-oomine 30GD-301) on kosta küll vaikset surinat, ent arvestades makettmontaa˛i on tulemus väga meeldiv.

    Kuna ostsillograafi mul ei ole, pean oma mõõtmistes piirduma testeriga. Skeemil toodud pinged ongi reaalselt mõõdetud (sisend lühistatud). Siin tekitab praegu kõige rohkem muret testeri hüplev näit ühe õla 6P14P anoodil. Toodud 198V on "kirvega löödud" (sealkandis ta hüples). Arvestades anood- ja katoodpingele vastavat anoodvoolu (~30 mA) ning väljundtrafo primaarmähise ühe poole aktiivtakistust (180 oomi) on teisel anoodil kord majas ja pingelang täiesti õiguspärane.

    Kuid teisel poolel ei saa ju pinge langeda 50V! Väljundtrafo süü on välistatud, kuna jootsin lambipesadel anoodjuhtmed ümber ja jama põhjustas ikka endine lamp. Vigurdava lambi anoodi puudutamisel testeri otsaga tekib valjuhääldisse iseloomulik "raadioeetri" foon, teisel on kõik korras. Olen vahetanud ka lampe, kuid seis on endine. Kas tasuks pöörduda faasipööraja poole?

    Teine asi - 2. võrede potentsiaal on anoodi omast paar volti kõrgem. On see lubatav või peaksin võretakisteid 100 oomilt suurendama? Tõtt-öelda on toodud skeem ühe teise (tööstusliku) skeemi mõningane minupoolne modifikatsioon. Originaalis oli drosseli asemel 470-oomine 7W takisti ja toitepinget oli samuti rohkem (290V väljundtrafo keskväljavõttele).


    Jan

  2. #2
    Liige a1 Kasutaja maine on neutraalne a1 avatar
    Liitunud
    02/2003
    Asukoht
    Järvamaa
    Postitusi
    1.390

    Algseade

    tõsta esimene lamp välja, mis siis toimub?

  3. #3
    Liige jan Kasutaja maine on neutraalne jan avatar
    Liitunud
    01/2003
    Asukoht
    Tallinn
    Postitusi
    485

    Algseade

    Faasipööraja lambi väljatõstmisel on väljundis täielik vaikus, mõlemal anoodil stabiilselt 248-249V, katoodidel 7,4V. Siis ikkagi faasipööraja...

  4. #4
    Liige moi Kasutaja maine on neutraalne
    Liitunud
    01/2003
    Asukoht
    Tallinn
    Postitusi
    6.178

    Algseade

    Kui faasipööraja lamp ise on korras, siis võiks järgmisena kontrollida C8 ja R6-9, eriti nende takkide ühist punkti ja C4 maandust. Või ei anna lambi pesa korralikku kontakti.
    Kas R10 on meelga pandud või kogemata jäänud vanast skeemist?
    R16 ees peaks/võiks ka filter konde olla, või on see kidravõim?
    Kuna võimul üldist tagasisidet ei ole, jätaks mina C1-e ära.
    Miks sa väljundtrafo ultralineaar otsi ei kasuta?

    2. see sõltub ilmselt lambi eksemplaridest, R11,12 on põhiliselt voolu piiramiseks, pinget nad eriti ei mõjuta.

  5. #5
    Liige jan Kasutaja maine on neutraalne jan avatar
    Liitunud
    01/2003
    Asukoht
    Tallinn
    Postitusi
    485

    Algseade

    Ma olen faasipöörajasse proovinud kolme lampi, kuid ainult ühega saan (6N2P) anoodidele võrdsed pinged. Teisel pool R16 peaks üks elektrolüütkonde olema tõepoolest (tegu on tõesti pillivõimuga, aga see ei vabanda konde puudumist). Sisendtakisti jäi originaalskeemist kaasa rippuma.

    Kas C8-le on mingeid erilisi nõudmisi? Mul on seal praegu üks keraamiline 47pF konde, mille pingetaluvust ei tea. Konde elektroodidevaheline potentsiaal ei tohiks nii või teisiti kuigi kõrge olla ju?

    R6...R9 ahel paistab olevat korras, C4-l maandus olemas. Vigurdava 6P14P anoodil ei näita mu tester praegu üldse mingit pinget (pole ka 0, tester lihtsalt keeldub näitamast).

    Ultralineaarväljavõtted peaks ära proovima tõepoolest, kuigi praeguse probleemi lahenemisele nad vist eriti kaasa ei aita...

  6. #6
    Liige moi Kasutaja maine on neutraalne
    Liitunud
    01/2003
    Asukoht
    Tallinn
    Postitusi
    6.178

    Algseade

    Siis on veel variant, et C2 lekib natuke või R3, R4 on katkestuses.

  7. #7
    Liige jan Kasutaja maine on neutraalne jan avatar
    Liitunud
    01/2003
    Asukoht
    Tallinn
    Postitusi
    485

    Algseade

    C2 vahetatud (kasutan praegu muide vene K73-17 400V ja 630V kondesid), kuid seis endine. Ka eelmise kondega ei täheldanud alalispinget 6P14P võrel. R3/R4 korras.

  8. #8
    Liige a1 Kasutaja maine on neutraalne a1 avatar
    Liitunud
    02/2003
    Asukoht
    Järvamaa
    Postitusi
    1.390

    Algseade

    Originally posted by moi@Jun 21 2005, 14:51
    Siis on veel variant, et C2 lekib natuke või R3, R4 on katkestuses.
    tundub kahtlane, sest esimese lambi väljatõstmisel asi stabiliseerub.
    akki on ikkagi puuduv tagasisede see, mis laseb tekkida mingi veidra "genereerimise"?

+ Vasta teemale

Teema informatsioon

Antud teemat sirvivad kasutajad

Hetkel sirvib antud teemat 1 kasutaja(t). (0 liiget ja 1 külalist)

     

Lemmikud

Foorumi reeglid

  • Sa ei või lisada uusi teemasid
  • Sa ei või lisada vastuseid
  • Sa ei või lisada manuseid
  • Sa ei või muuta oma postitusi