+ Vasta teemale
Näitan vasteid 1 kuni 2 2-st

Teema: pole heli

  1. #1
    Liige ivo52 Kasutaja maine on neutraalne ivo52 avatar
    Liitunud
    11/2005
    Postitusi
    24

    Algseade

    miks ei ole hewlett-packardi digikaga filmitud videol häält kuigi peaks olema arvutis on nii pilt kui heli aga kui panen kodukino süsteemi siis on pilt ilma helita aga video formaat on mpg mängija on philips3600d ja kaamera on hp e317

  2. #2
    Liige sebastian Kasutaja maine on neutraalne
    Liitunud
    04/2004
    Asukoht
    Tallinn
    Postitusi
    2.950

    Algseade

    Järelikult salvestab fotokas heli sellise koodekiga (või sample rate-ga) mida kodukino ei tunne. Millisega nimelt, ei õnnestunud mul leida.
    Lae endale AVICodec http://avicodec.duby.info/ ava sellega videofail ja näed (allpool) missuguste koodekitega tegu.
    Audio peab olema MPEG1 Layer-2, 44100Hz või 48000Hz, 16bit
    Fotokas salvestab ilmselt 22050Hz või 32000Hz sämplimissagedusega heli ja sellist ei mängi mitte ükski CD või DVD mängija.
    Hea, et üldse video tuleb..

+ Vasta teemale

Teema informatsioon

Antud teemat sirvivad kasutajad

Hetkel sirvib antud teemat 1 kasutaja(t). (0 liiget ja 1 külalist)

     

Sarnased teemad

  1. filmide heli vaikne,miks?
    ints0000 poolt foorumis Tark- ja riistvara foorum
    Vastused: 9
    Viimane postitus: 15-11-05, 14:48
  2. Puldist heli tugevuse reguleerimise ülemine piir
    probleem poolt foorumis Audiofoorum
    Vastused: 4
    Viimane postitus: 09-10-05, 00:15
  3. Mootori heli
    GhQst poolt foorumis Autofoorum
    Vastused: 31
    Viimane postitus: 17-01-04, 16:32
  4. Heli relee
    flash poolt foorumis Elektroonikafoorum
    Vastused: 9
    Viimane postitus: 12-11-03, 00:36
  5. emaplaadi heli
    ronald poolt foorumis Tark- ja riistvara foorum
    Vastused: 8
    Viimane postitus: 30-10-03, 08:30

Lemmikud

Foorumi reeglid

  • Sa ei või lisada uusi teemasid
  • Sa ei või lisada vastuseid
  • Sa ei või lisada manuseid
  • Sa ei või muuta oma postitusi