+ Vasta teemale
Näitan vasteid 1 kuni 10 10-st

Teema: Pioneer DEH-3500MP

  1. #1
    Liige Petz Kasutaja maine on neutraalne
    Liitunud
    10/2003
    Asukoht
    Tartu linn ja lähiümbrus
    Postitusi
    212

    Algseade Pioneer DEH-3500MP

    Kerge kraaviskäimise tulemusena teeb autoraadio trikke:
    1. CD-lülituses hakkab toide ca sekundise intervalliga "plinkima", st pilt tekib ja kaob perioodiliselt
    2. Raadio asendis jääb algul pilt ette, otsib/leiab jaamu jne... kuid mingi aja möödudes hakkab samuti perioodiliselt kustuma. Tundub, et võtab kõvasti voolu, sel hetkel kui eluvaim sees on...
    3. Kõik kõlariväljundid on tummad.

    Võimu vahel polnud, 2 valjukat front väljundite taga.
    Põhiline kahjustus võiks nagu olla põrutus, aga pole välistatud, et tekkis lühis kusagil (valjukad/kaablid iseenesest jäid küll terveks).

    Aparaat ise praegu laual ja toiteploki taga.

    Enne lahtiharutamist paluks mingit ideed, mis võib üldse juhtunud olla ja kust/kuidas viga otsida?

  2. #2
    Liige kreeklane Kasutaja maine on neutraalne
    Liitunud
    08/2003
    Asukoht
    Kiviõli
    Postitusi
    7.134

    Algseade Vs: Pioneer DEH-3500MP

    kui voolutarve on suur,siis miski läheb kuumaks.nii et alusta sellest.ja et väljundid on tummad,siis kahtlusaluseks on lõppvõimendi.

  3. #3
    Liige Petz Kasutaja maine on neutraalne
    Liitunud
    10/2003
    Asukoht
    Tartu linn ja lähiümbrus
    Postitusi
    212

    Algseade Vs: Pioneer DEH-3500MP

    Üsna soojaks läheb ainult üks püstine varjestatud karbi moodi moodul antennipesa taga. Lõpp on aimatavalt leige (tal ju hunnik rauda ka küljes...).
    Iseloomulik on ehk see, et voolu võtab kollane toiteots (+12 permanent). Testriga mõõtes ca 0,9A. Mööda punast ei liigu praktiliselt midagi.

    Valjukaotsad hetkel täiesti koormuseta.

  4. #4
    Liige kreeklane Kasutaja maine on neutraalne
    Liitunud
    08/2003
    Asukoht
    Kiviõli
    Postitusi
    7.134

    Algseade Vs: Pioneer DEH-3500MP

    siis tuleb üle vaadata stabilisaatorid.skeemi sellele raadiole pole,kuid seal peaksid olema stabilisaatorid 8V/5V/3,3V
    tuleb vaadata,et ega mõni pinge ära ei kao.

  5. #5
    Liige Petz Kasutaja maine on neutraalne
    Liitunud
    10/2003
    Asukoht
    Tartu linn ja lähiümbrus
    Postitusi
    212

    Algseade Vs: Pioneer DEH-3500MP

    Tähistatud pingetest leidsin ainult 3,3V sellesama mooduli küljest, mis veidi kuumaks läheb


    Kas stabilisaatoriteks äkki need jrgm pildil?


    ...ja plekkseina taga selline maastik


    Mõõtsin ära ka pinged (korpuse suhtes) nendel transsidel. Toiteks stabiliseeritud 12V.
    Vasakult paremale siis järjest kõigil jalgadel (vastavalt pildile):

    PWR OFF
    0,2-0,2-0 // 5,75-11,3-5,2 // 0-12-0
    PWR ON
    9-11,6-8,3 // 5,75-11,1-5,2 // 0-11,9-0

    Mida arvata sellest?

  6. #6
    Liige ints0000 Kasutaja maine on neutraalne ints0000 avatar
    Liitunud
    12/2003
    Asukoht
    Tallinn-Kehra
    Postitusi
    1.140

    Algseade Vs: Pioneer DEH-3500MP

    Need on tavalised npn transistorid seal reas. Viimasel on baasile tulev pinge puudu, seega ka emmitteris on 0.
    Vaata tema ees olevaid väiksemaid trantse/stabilitronit jne.

  7. #7
    Liige Petz Kasutaja maine on neutraalne
    Liitunud
    10/2003
    Asukoht
    Tartu linn ja lähiümbrus
    Postitusi
    212

    Algseade Vs: Pioneer DEH-3500MP

    Nüüd juhtus selline asi, et ühendasin jälle valjuka järgi, et vaadata, kas see mingeid pingeid/voolu muudab ja ennäe... töötab Ilmselt eelmine toitekas jäi nõrgaks...

    Siiski, kas see on normaalne, et ta raadiona 0,7A voolu tarbib? Ja kõik see jookseb mööda kollast backup juhet... Juhtmed valetpidi ka ei ole, sest punase pinge alla jätmine ei hoia mälu...

    Parempoolsele transs on ilmselt CD toites - CD käivitades tekkisid selle jalgadele ka ikka mingid pinged.

  8. #8
    Liige acdc Kasutaja maine on neutraalne acdc avatar
    Liitunud
    12/2003
    Asukoht
    Tallinn
    Postitusi
    265

    Algseade Vs: Pioneer DEH-3500MP

    See kõik on normaalne.

  9. #9
    Liige Padasonic Kasutaja maine on neutraalne
    Liitunud
    06/2004
    Asukoht
    Hiiumaa
    Postitusi
    1.139

    Algseade Vs: Pioneer DEH-3500MP

    Küllap see mats ikka miskit plaadil lahti ehmatas. Raadio lammutamise käigus võis see kehv ühendus korraks jälle taastuda. Tasuks igaks juhuks luubi all plaat hoolikalt üle vaadata. Ehk hakkab mõni kahtlane joode silma.
    Võimatu pole muidugi ka toiteploki nõrkus. Liiga madala pinge korral läheb raadio tuttu, pinge kerkib, raadio ärkab üles ja nii edasi ringi mööda.
    Uuematel raadiotel ongi tihti sedapidi, et "jäme" vool läheb kollast juhet pidi. Kui raadio välja lülitada ja/või punaselt juhtmelt toide maha võtta, ei tarbi raadio kollast juhet pidi enam suurt miskit.
    Viimati muutis Padasonic : 16-11-06 kell 02:37
    Harjutamine teeb harjutajaks.

  10. #10
    Liige Petz Kasutaja maine on neutraalne
    Liitunud
    10/2003
    Asukoht
    Tartu linn ja lähiümbrus
    Postitusi
    212

    Algseade Vs: Pioneer DEH-3500MP

    Tänan kõiki abi ja info eest!
    Ehk polnudki miskit viga... . Noorem generatsioon proovis teda korra autosse... vbolla jätsid kollase toite ühendamata...

    Veidi murelikuks teeb, et transid juba laual lahtiselt üsna tuliseks lähevad (kätt ei kannata pikalt küljes hoida), aga eks panen kokku ja vaatan, mis teeb!

    Üks tähelepanek veel (ehk kellelgi kasu...): kui toide langeb ca 9V (toitekas näitab täpselt 9,3), siis tõmbab lõpu tagant ära - raadio funktsioonid töötavad, aga välja ei tule piuksugi!

+ Vasta teemale

Teema informatsioon

Antud teemat sirvivad kasutajad

Hetkel sirvib antud teemat 1 kasutaja(t). (0 liiget ja 1 külalist)

     

Sarnased teemad

  1. Pioneer DEH - P5630MP
    Zazz poolt foorumis Remondifoorum
    Vastused: 4
    Viimane postitus: 13-12-05, 08:29
  2. Pioneer deh 2030r
    v6rgujuhe poolt foorumis Auto audiofoorum
    Vastused: 6
    Viimane postitus: 14-03-05, 22:44
  3. Pioneer DEH P835R varuosad
    siiim poolt foorumis Audiofoorum
    Vastused: 2
    Viimane postitus: 12-11-03, 21:07

Lemmikud

Foorumi reeglid

  • Sa ei või lisada uusi teemasid
  • Sa ei või lisada vastuseid
  • Sa ei või lisada manuseid
  • Sa ei või muuta oma postitusi