+ Vasta teemale
Näitan vasteid 1 kuni 2 2-st

Teema: MPLAB IDE v8.15

  1. #1
    Liige raitl Kasutaja maine on neutraalne
    Liitunud
    02/2004
    Asukoht
    Eestimaa süda
    Postitusi
    348

    Algseade MPLAB IDE v8.15

    Tere taas üle pika aja.

    Pole ammu olnud aega PICutada ja kohe mured käes.
    Sai siis uude arvutisse rõõmsalt uusim MPLAB sikutatud et asjaga taas pihta hakata. Aga buildimisel karjub errorit põrguline.

    Üritan kompileerida oma vana projekti mis toimis 100% aga vastab nii:

    Preprocessor symbol `__DEBUG' is defined.


    Tegin ka täiesti uue Projekti ja kasutasin Project Wizardit aga ei midagi.

    Kas on uue MPLAB versiooni puhul midagi muutunud, mida tuleb silmas pidada või eelnevalt ära teha, et kood kokku panna?
    Oota! Las ma teen seda natuke paremaks...

  2. #2
    Liige raitl Kasutaja maine on neutraalne
    Liitunud
    02/2004
    Asukoht
    Eestimaa süda
    Postitusi
    348

    Algseade Vs: MPLAB IDE v8.15

    Mure murtud. Ei saanud esialgu sellele projekti failide kopimisele pihta.
    Oota! Las ma teen seda natuke paremaks...

+ Vasta teemale

Teema informatsioon

Antud teemat sirvivad kasutajad

Hetkel sirvib antud teemat 1 kasutaja(t). (0 liiget ja 1 külalist)

     

Sarnased teemad

  1. IDE kaabel
    goodkiller poolt foorumis Tark- ja riistvara foorum
    Vastused: 11
    Viimane postitus: 30-06-07, 14:40
  2. Kui emaplaadil on üks IDE connector
    genocide poolt foorumis Tark- ja riistvara foorum
    Vastused: 3
    Viimane postitus: 11-11-06, 15:03
  3. MPLAB IDE
    contramortem poolt foorumis Mikroprotsessorite foorum
    Vastused: 4
    Viimane postitus: 24-03-06, 08:29
  4. MPLAB IDE ja PIC Tutorial
    raitl poolt foorumis Mikroprotsessorite foorum
    Vastused: 43
    Viimane postitus: 10-02-06, 17:31

Lemmikud

Foorumi reeglid

  • Sa ei või lisada uusi teemasid
  • Sa ei või lisada vastuseid
  • Sa ei või lisada manuseid
  • Sa ei või muuta oma postitusi