+ Vasta teemale
Lehekülg 1 / 4 123 ... ViimaneViimane
Näitan vasteid 1 kuni 15 51-st

Teema: Estonia UP 010

  1. #1
    Liige olavi43 maine kipub olema madal
    Liitunud
    11/2009
    Asukoht
    Järvamaa
    Postitusi
    43

    Algseade Estonia UP 010

    Olen neid kommentaare sirvinud, aga omale vastust ei veel saanud. Nimelt mul on olemas Estonia UM010 ja Estonia EP010.Süsteem toimib, mind häirib see, et UP010 stereo balanss ei ole korras.Vasak kanal on tunduvalt suurema võimsusega kui parem kanal. Normaalse kuulamisega pean eelvõimust stereobalansi tunduvalt pöörama paremale(ca kell 4.00). Milles on probleem ja kuidas seda asja parandada(ideaalis oleks ju, et balansi nupp oleks keskel-0 piirkonnas.
    Olavi

  2. #2
    Liige Rom Kasutaja maine on neutraalne Rom avatar
    Liitunud
    09/2002
    Asukoht
    Tallinn
    Postitusi
    2.031

    Algseade Vs: Estonia UP 010

    Suure tõenäosusega vaja vahetada C61, C64.

  3. #3
    Liige olavi43 maine kipub olema madal
    Liitunud
    11/2009
    Asukoht
    Järvamaa
    Postitusi
    43

    Algseade Vs: Estonia UP 010

    Võtan selle asja ette,Tänud!

  4. #4
    Liige olavi43 maine kipub olema madal
    Liitunud
    11/2009
    Asukoht
    Järvamaa
    Postitusi
    43

    Algseade Vs: Estonia UP 010

    Tänu Jyrkale sain eelvõimendi korda-viga oli rikkis helitugevuse potentsiomeetris.
    Seega teema lukku!

  5. #5
    Liige heikih maine kipub olema madal
    Liitunud
    01/2017
    Postitusi
    55

    Algseade Vs: Estonia UP 010

    Tsitaat Esmalt postitatud olavi43 poolt Vaata postitust
    Tänu Jyrkale sain eelvõimendi korda-viga oli rikkis helitugevuse potentsiomeetris.
    Seega teema lukku!
    Tere.
    Väga vana teema aga minu UP -l on sama viga tekkinud (ainuke vahe, et balansi nupp 3 peal).
    kuidas seda helitugevuse potentsiomeetrit kontrollida . c61 ja c64 mõõtsin ka . 20uf kondekad näitasid kusagil 31;32 uf . on see normaalne või peab mõtlema vahetusele. kas viga võib olla ka nendes.

  6. #6
    Liige Mees Metsast Kasutaja maine on neutraalne Mees Metsast avatar
    Liitunud
    06/2005
    Asukoht
    Ida-Virumaa
    Postitusi
    276

    Algseade Vs: Estonia UP 010

    Lased sisendisse nt. arvutist programmi "tonegen" vms. abil pideva (1000Hz) tooni ja mõõdad testriga vahelduvpinge asendis balansi pote keskmisi klemme (võimu maa/kere suhtes siis) ja siis mõõdad volüümi pote keskmisi klemme.
    Kui balansipotel on pinged tunduvalt võrdsemad (ideaalis üsna võrdsed) ja volüümi potel mitte, siis võiks viimast kahtlustada. Kui balansi potel juba väga mööda, siis võib veel proovida, kas magnetofoni sisenditest heli sisse lastes on sama teema.

    Teine varjant: Endal taolisteks asjadeks tehtud väike aktiivkõlar, mille sisendil vahel (oli vist 470nF 250V) kondekas - hea mugav kiirelt kõrva järgi kontrollida heliseadmetes kuhuni heli jõuab, kas kanalid mingis punktis võrdse tugevusega jne.

    Kui eelvõimu testpunktides E12/E11 on pinged/helitugevused võrdsed ja väljundis mitte, siis võib olla nende lüütide viga.
    Viimati muutis Scott : 10-03-17 kell 08:05 Põhjus: varIant

  7. #7
    Liige heikih maine kipub olema madal
    Liitunud
    01/2017
    Postitusi
    55

    Algseade Vs: Estonia UP 010

    Ok, tänud õpetuse eest.
    testin ära ja annan teada mis oli.

  8. #8
    Liige heikih maine kipub olema madal
    Liitunud
    01/2017
    Postitusi
    55

    Algseade Estonia UP 010

    Tsitaat Esmalt postitatud Mees Metsast poolt Vaata postitust
    Lased sisendisse nt. arvutist programmi "tonegen" vms. abil pideva (1000Hz) tooni ja mõõdad testriga vahelduvpinge asendis balansi pote keskmisi klemme (võimu maa/kere suhtes siis) ja siis mõõdad volüümi pote keskmisi klemme.
    Kui balansipotel on pinged tunduvalt võrdsemad (ideaalis üsna võrdsed) ja volüümi potel mitte, siis võiks viimast kahtlustada. Kui balansi potel juba väga mööda, siis võib veel proovida, kas magnetofoni sisenditest heli sisse lastes on sama teema.
    Minu mõistus on nüüd ( ...nende samustega ) triiki.
    Kõik mõõtmisparameetrid on võrdsed , nii balansipotekal kui voluumi potekal ning testpunktides E11 /E12 on pinged võrdsed.
    Lased muusika läbi võimu, siis parem kanal on kõvasti tuhmim ja vaiksem kui vasak kanal. Balansinupuga saab võrdseks, kui keerata paremale nii öelda kella kolme peale, aga heli kvaliteet jääb ikka paremas kanalis kehvaks. Vasak kanal mängib selgelt ja puhtalt.
    Testi mõttes vahetasin eelvõimu väljundis olevad kaablid omavahel ringi ja kehva heli, mis oli paremas kõlaris, läks üle nüüd vasakusse kõlarisse, st lõppvõimu viga ei ole.
    Mida järgmiseks kontrollida? Hääd mõtted alati tere tulnud.

    Kui nüüd mõni tund hiljem mõõta, siis E11 on -1,30V ja E12 on +1,86V Ehk on siin mingi "kala"
    Viimati muutis Scott : 14-03-17 kell 09:12 Põhjus: järjestikpostitused kokku

  9. #9
    Liige heikih maine kipub olema madal
    Liitunud
    01/2017
    Postitusi
    55

    Algseade Vs: Estonia UP 010

    minu meelest need filtrid (14herzi; 50Herzi; 9kHerzi ja 15kHerzi) ka ei tööta Led indikaatorid lähevad põlema nupule vajutades kuid mingit hääle muutust nüüd küll ei ole. Või on minu muusikaline kuulmine alla igasugust arvestust.
    Kirjutan sellepärast, et äkki on nendega koos seotud see parema kanali tuhmim ja nõrgem mängimine.

  10. #10
    Liige a1 Kasutaja maine on neutraalne a1 avatar
    Liitunud
    02/2003
    Asukoht
    Järvamaa
    Postitusi
    1.274

    Algseade Vs: Estonia UP 010

    Kuidas erinevates kanalites heli siis on, kui tämber "sirgeks" lülitada ja toonkompensatsioon ka välja?
    (ehk siis, kas tämbri regulaatorid omavad mõlemas kanalis mõju)
    Neel E11 ja 12 pinged on mõõdetud ikka ilma signaalita ja alalisrežiimis?

  11. #11
    Liige heikih maine kipub olema madal
    Liitunud
    01/2017
    Postitusi
    55

    Algseade Vs: Estonia UP 010

    heli ikka sama, parem kanal on tuhmim ja vaiksem võrreldes vasakuga.
    Just, E11 /E12 pinged on mõõdetud ilma signaalita ja alalisreziimis.

  12. #12
    Liige a1 Kasutaja maine on neutraalne a1 avatar
    Liitunud
    02/2003
    Asukoht
    Järvamaa
    Postitusi
    1.274

    Algseade Vs: Estonia UP 010

    Millised on pinged toiteploki sildade peal X10, X11, X12, X13?

  13. #13
    Liige heikih maine kipub olema madal
    Liitunud
    01/2017
    Postitusi
    55

    Algseade Vs: Estonia UP 010

    Tegelikult oli asi ikka teisiti. Mõõtmisi teostasin vahelduvpinge asendis nagu eespool juhendati. Kui nüüd alalispinge asendis mõõta siis on parameetrid hoopis teised.
    Toon generaatoriga on 1000 hz peal ja mõõtetulemused järgmised:
    balansipotekal keskmised klemmid siis :51 mv ja 9,6mv
    lüüdid C61 ja C64 vahetasin ka ära kuid täpselt sama seis. (mitte polaarseid ei olnud aga panin kaks 47uf miinuse pidi omavahel kokku)
    Testpunktides E9 : -16,3mv (0,01v) ja E10: -63,2mv (0,06v) Kas ei peaks ühesugune olema??????
    Testpunktides E5 00,0mv ja E6 kõigub u. 00,2mv (kõiguvad, vahetevahel mõlemad nullis)
    x10 : -24,0v
    x11 : -12,1v
    x12 :+11,9v
    x13 : +24,0v
    Viimati muutis heikih : 14-03-17 kell 07:32

  14. #14
    Liige a1 Kasutaja maine on neutraalne a1 avatar
    Liitunud
    02/2003
    Asukoht
    Järvamaa
    Postitusi
    1.274

    Algseade Vs: Estonia UP 010

    Tsitaat Esmalt postitatud heikih poolt Vaata postitust
    balansipotekal keskmised klemmid siis :51 mv ja 9,6mv
    See on siis vahelduvpinge?
    Balansipotekas on enne võimendit, kui seal on paigast ära, siis ei ole tagapool midagi juurelda (kondekate vahetus oli mõttetu).
    Kui balansipote keskmised otsad omevahel kokku ühendad (regulaator keskele, nulli)?
    Sama pote nr.1 klemmid omavahel kokku ühendad?
    Erinevate sisenditega oled ikka proovinud?
    Allikas on ikka korras?

  15. #15
    Liige Mees Metsast Kasutaja maine on neutraalne Mees Metsast avatar
    Liitunud
    06/2005
    Asukoht
    Ida-Virumaa
    Postitusi
    276

    Algseade Vs: Estonia UP 010

    See läks nüüd jah väga segaseks, et mis on mõõdetud alalispinge asendis, mis vahelduvpinge asendis, mis signaaliga ja mis ilma.
    Signaaliga tuleb mõõta vahelduvpingeid ja ilma signaalita alalispingeid!

    Aga muidu üks mõte: järsku on "-20dB" nupul kehv kontakt/külmjoode ja ei silda takisteid R2/R1(parem kanal) takistitega R3/R4 korralikult ära?

+ Vasta teemale

Teema informatsioon

Antud teemat sirvivad kasutajad

Hetkel sirvib antud teemat 1 kasutaja(t). (0 liiget ja 1 külalist)

     

Sarnased teemad

  1. Vastused: 9
    Viimane postitus: 02-12-09, 16:57

Lemmikud

Foorumi reeglid

  • Sa ei või lisada uusi teemasid
  • Sa ei või lisada vastuseid
  • Sa ei või lisada manuseid
  • Sa ei või muuta oma postitusi