+ Vasta teemale
Lehekülg 1 / 2 12 ViimaneViimane
Näitan vasteid 1 kuni 15 20-st

Teema: TL494 12V-230V inverteri kuumenemine

  1. #1
    Liige traxx maine kipub olema madal traxx avatar
    Liitunud
    12/2011
    Asukoht
    Läänemaa
    Postitusi
    255

    Algseade TL494 12V-230V inverteri kuumenemine

    Tervist siis,

    sai juba kunagi üks teema tehtud, aga seekord tuli teine probleem.
    Nimelt sai kokku pandud Tl494-ga skeem, mis tiksub umbes 63Hz peal. Tl494-ja väljundist lähevad 2K takistid maasse ja mosfetitesse lähevad 22K takistid.
    Mosfetideks on P60NF06, pandud 2 tükki ühe mähise poole kohta. Jahutuseks on umbes 4x6cm radikad. Mähise väljundis on 3 lampi koguvõimsusega 66W.
    Kuna mingit pingestabiliseerimis skeemi osa mul pole, sai lihtsalt otsitud õiged pinged, kus 230V välja tuleb. TL494 jookseb 7.3V pealt ja mosfetid 12V pealt, siis saab umbes 225VAC. Igatahes kui paarkend sekundit skeemi töös hoida hakkavad mosfetid väga kuumaks minema ja peab skeemi välja lülitama.

    Ise mõtlen, et võibolla ühendasin transid halvasti. Jalad ühendasin datasheedi järgi 1-1 ja 3-3, jalad nr 2 on ühendatud läbi radika. Mõtlen, et võibolla peaks takisteid ka transidel kasutama?

    Transid on ise pärit samast inverterist kust mähiski, aga seal skeemis olid radikad veel väiksemad kui mul.

    Skeem peaks siis selline olema: http://postimg.org/image/8ocrg4d6l/ loodetavasti on arusaadav pilt.
    Viimati muutis traxx : 22-12-13 kell 17:16

  2. #2
    Liige Pläsku maine kipub olema madal Pläsku avatar
    Liitunud
    09/2010
    Asukoht
    Harjumaa Rooküla
    Postitusi
    1.299

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Mis pinget see eelmine inverter välja andis ja mis sagedusel?

  3. #3
    Liige traxx maine kipub olema madal traxx avatar
    Liitunud
    12/2011
    Asukoht
    Läänemaa
    Postitusi
    255

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Tsitaat Esmalt postitatud Pläsku poolt Vaata postitust
    Mis pinget see eelmine inverter välja andis ja mis sagedusel?
    Kui mõtlete seda kust jupid pärit on siis see oli ka 230VAC ja 50Hz.

  4. #4

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    teooriast. fet kõige suurema tõenäosusega kütab õhku, kui paisult ei kao impulsi front koheselt ära 0-i või siis tõusu front ei ole piisavalt kiire ja sel ajal fet on pooleldi avatud ja tema takistus ei ole veel väga väike ja temale jääb suur pingelang, aga samas on vool suur.

    1. variant 22k takid fet paisu eest minema. sest need 22k takid koos (olenevalt mosfet tüübist) fet paisu-lätte vaheline parasiitmahtuvus - tekitavad RC ahela, mis teeb korralikest täisnurk impulssidest sellised veidi lamedad pika üleminekuajaga pulsid, kus ülemineku jooksul transile langeb suur pingelang ja samas ka läbiv vool on suur.
    63Hz puhul küll ei tohiks see väga oma mõju avaldada ja kontrolli igaksjuhuks sagedust ja et seal mingit kõrgema sagedusega läbu sees ei oleks ja ossiga vaadates oleks impulsid ilusad kandilised.
    need 22k takid eelduste kohaselt on TL494 kaitseks, juhul kui fetid peaksid neelu-paisu vahel lühisesse minema ja viimane ~100V impuls trafo mähiselt ei pääseks skeemi sisse.

    2. P60NF06 asemel leida transid, mille paisu-lätte parasiitmaht oleks väiksem. praegused on 1660 pF. ja see koos 22k-ga tekitab ikka kerge ülemineku ka 63Hz korral.

  5. #5
    Liige traxx maine kipub olema madal traxx avatar
    Liitunud
    12/2011
    Asukoht
    Läänemaa
    Postitusi
    255

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Need 22K lisasin ma ise sinna, et väljund pinget veidi alandada. Naljakas on see, et kui proovida ilma nende takistitega, siis enam skeem tööle ei hakka. Selle asemel hakkab üks transi paar kuumenema hoopis, aga kui proovida koos 22K siis töötab jälle. Igatahes ossiga vaadates enne 22K on signaal selline nagu sellel pildilgi, vertikaalset joont ei ole: http://www.bryanpryor.com/uploaded_images/IMG_9406-704311.JPG

    E
    : Kontrollisin ossiga uuesti üle, sagedus on 67Hz ja ilusti kandilised, vertikaalseid jooni pole küll näha(ma ei tea kas peabki), aga signaal on samasugune nii enne kui ka peale 22K takki.
    Viimati muutis traxx : 22-12-13 kell 20:49

  6. #6

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Tsitaat Esmalt postitatud traxx poolt Vaata postitust
    Selle asemel hakkab üks transi paar kuumenema hoopis,
    vot see küll eriti normaalne ei ole.

    1. kas trafo primaar on ikka õiges ühenduses (keskpunkt toites ja sissetulev toide lüüdiga silutud)?
    2. kas mõlemad paarid on 100% korras? (pinge all ehk lekib 1 paar, see mis ei kuumene)
    3. väljundis 1-te poolperioodi ei tarbita ja tekib trafo küllastus (väljundi skeemi pole näha)

    kui 1 õlg ainult töötab ja teine sööb selle energia ära, siis tulemus võibki olla ka täpselt selline, ehk siis kõik toodetud energia läheb teise "lekkiva" paari kaudu vastu maad või trafosse vastandfaasi.

    võiksid veel proovida sedasi - igausugne koormus tagant ära ja ühenda primaarpoolel transe üksikult (mitte paralleelselt) ja kui sedasi toimib, siis väljundi väikse koormusega esmalt ja jälgi kuumenemist.

  7. #7
    Liige traxx maine kipub olema madal traxx avatar
    Liitunud
    12/2011
    Asukoht
    Läänemaa
    Postitusi
    255

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Skeemi väljundis on ainult pirn.

    Sai katsetatud transidega nüüd, tulemuseks see, et ühe radika peal olevad transid mõlemad kuumenevad(üksikult) rohkem kui teised. Ükskult katsetades töötas skeem ka ilma 22K takistiteta, miks siis 2 transi koos see ei toimi?

    Igatahes ilma koormuseta väljundis, lükkasin TL494-ja 7.3V-lt 12V peale siis üksikult(1 trans radika kohta) ei kuumene ükski trans, niiet ilmselt ikkagi asi selles, et transid ei avanenud täielikult? Kui nii siis kuidas ma saaks pinge alla kui ma kogu skeemi 12V pealt jooksutaks. Hetkel pinge umbes 450VAC.

    E: Nüüd panin kogu kupatuse 12V pealt tööle, lisasin väljundisse filtri ja konde, seepeale sain pingeks 300V 40W koormusega.

    Kuidas siis õigete inverterite/ups-ide pingereguleerimine toimub, kui sisendpinget kahandades hakkavad transid kuumenema? Kas vähendatakse transide toitepinget?
    Viimati muutis traxx : 23-12-13 kell 20:12

  8. #8
    Liige imelik poiss maine kipub olema madal imelik poiss avatar
    Liitunud
    12/2011
    Asukoht
    Viljandi
    Postitusi
    608

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Kas sul on emmitteritel takistid?
    Natuke imelikult käituvad nad küll, eriti võimendite puhul kui väljundisse lülitatakse suuremat voolu...
    proovi panna väljundisse kas 0,1R või midagi sinna kanti. sul pinge madal äkki isegi veel väiksem.

    Sul on ühe radika kohta paar? või npn / npn ja pnp / pnp eraldi? kui üks pool ainult soojeneb on asi veel imelikum..

  9. #9
    Liige Pläsku maine kipub olema madal Pläsku avatar
    Liitunud
    09/2010
    Asukoht
    Harjumaa Rooküla
    Postitusi
    1.299

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Tsitaat Esmalt postitatud traxx poolt Vaata postitust

    Kuidas siis õigete inverterite/ups-ide pingereguleerimine toimub, kui sisendpinget kahandades hakkavad transid kuumenema? Kas vähendatakse transide toitepinget?
    Eks parandage, kui eksin, aga reguleerida peaks saama impulsi kestvuse reguleerimisega. Googles peaks võlusõnaks olema PWM modulator.

  10. #10
    Liige otsija Kasutaja maine on neutraalne otsija avatar
    Liitunud
    02/2004
    Asukoht
    Tartu & ümbruskond
    Postitusi
    2.066

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Kui sul see toitepinge ongi 7,3V, siis pole ime, et asi võib jukerdada, minimaalne toitepinge on 7V sel chip-il, lase sinna 12V vähemalt selga ja vaata mis siis teeb. FET-idele saab siis vähe kõrgem lülitusimpulss ka, hetkel vb 5V-ga lülitab, 10V oleks parem, väljakate sisetakistus ka siis vähe väiksem.
    E: Ja muidugi need 22k takid sealt viska heaga minema.
    otsija

  11. #11
    Liige traxx maine kipub olema madal traxx avatar
    Liitunud
    12/2011
    Asukoht
    Läänemaa
    Postitusi
    255

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Tsitaat Esmalt postitatud otsija poolt Vaata postitust
    Kui sul see toitepinge ongi 7,3V, siis pole ime, et asi võib jukerdada, minimaalne toitepinge on 7V sel chip-il, lase sinna 12V vähemalt selga ja vaata mis siis teeb. FET-idele saab siis vähe kõrgem lülitusimpulss ka, hetkel vb 5V-ga lülitab, 10V oleks parem, väljakate sisetakistus ka siis vähe väiksem.
    E: Ja muidugi need 22k takid sealt viska heaga minema.

    Tegingi nii, et panin ka ic 12V pealt tööle, niimoodi transid ei kuumene, aga väljundpinge on kole kõrge. Aga ma vaatan veel seda pwm modulaatorit.

  12. #12
    Liige otsija Kasutaja maine on neutraalne otsija avatar
    Liitunud
    02/2004
    Asukoht
    Tartu & ümbruskond
    Postitusi
    2.066

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Viska näiteks 5kohm pote üks äärmine jalg maa-, teine äärmine 5Vref(pin14) ja keskmine ehk siis reguleeritav pin4 peale, sedasi peaksid saama potet kruvides pulsilaiust muuta ja seega ka pinge keskväärtust muuta, tegelikult pinge tippväärtus jääb muidugi samaks.
    otsija

  13. #13
    Liige traxx maine kipub olema madal traxx avatar
    Liitunud
    12/2011
    Asukoht
    Läänemaa
    Postitusi
    255

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Tsitaat Esmalt postitatud otsija poolt Vaata postitust
    Viska näiteks 5kohm pote üks äärmine jalg maa-, teine äärmine 5Vref(pin14) ja keskmine ehk siis reguleeritav pin4 peale, sedasi peaksid saama potet kruvides pulsilaiust muuta ja seega ka pinge keskväärtust muuta, tegelikult pinge tippväärtus jääb muidugi samaks.

    Sai nii proovitud, kasutasin 10K potet. Ühendades nii nagu pakutud, skeem tööle ei hakka, küll aga hakkab siis kui klemmi nr 14 tagasi ühendada kokku 13 ja 15-mega. Niimoodi natuke reguleerib takistust muutes, aga pinge muutub päris vähe. Rohkem muutub sagedus ja see muutub põhimõtteliselt ainult 2 väärtuse vahel ja seda äkiliselt. Üks sagedus on normaal sagedus ja teine on sellest päris palju madalam.(Kõrva järgi)

  14. #14
    Liige otsija Kasutaja maine on neutraalne otsija avatar
    Liitunud
    02/2004
    Asukoht
    Tartu & ümbruskond
    Postitusi
    2.066

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Ah ei tea misasja sa seal susserdad, igatahes kui pin4-l pinge 5V ligi siis peals väljundis vaikus olema ja kui 0V ligi, siis maksimum pulsilaius ja vahepealsel osal peaks sujuvalt muutuma kusagil. Mis sa neist opakasisenditest torgid, kui neid nagunii ei kasuta, las need jäävad nii nagu on, sealt niimodi lambist pingeid muutes sa küll pulsilaiust muuta ei saa. Samas saab ka pin3 kaudu(opakate väljund) samamoodi pinget muutes pulsilaiust seada, Midagi sa seal mööda paned, olen ise üksjagu TL494-jadega katsetanud ja on toiminud kenasti.
    otsija

  15. #15
    Liige traxx maine kipub olema madal traxx avatar
    Liitunud
    12/2011
    Asukoht
    Läänemaa
    Postitusi
    255

    Algseade Vs: TL494 12V-230V inverteri kuumenemine.

    Tsitaat Esmalt postitatud otsija poolt Vaata postitust
    Ah ei tea misasja sa seal susserdad, igatahes kui pin4-l pinge 5V ligi siis peals väljundis vaikus olema ja kui 0V ligi, siis maksimum pulsilaius ja vahepealsel osal peaks sujuvalt muutuma kusagil. Mis sa neist opakasisenditest torgid, kui neid nagunii ei kasuta, las need jäävad nii nagu on, sealt niimodi lambist pingeid muutes sa küll pulsilaiust muuta ei saa. Samas saab ka pin3 kaudu(opakate väljund) samamoodi pinget muutes pulsilaiust seada, Midagi sa seal mööda paned, olen ise üksjagu TL494-jadega katsetanud ja on toiminud kenasti.

    Ei tea ise kah mis ma seal kokku keerasin, et ei toimi. Igatahes mis opakasisenditest jutt käib? Kõik mis ma näppsisin oli pin14 eemaldamine pin13 ja 15-mest, kuna algse skeemi järgi need pidid koos olema.


    E: Nii, oli ikkagi enda vusserdus, sain asja tööle. Nüüd saan sujuvalt pinget reguleerida ja miski enam kuumaks ei lähe. Aga väljundpinge on ikka probleem. Nimelt reguleerin 16W koormuse korral pinge 230V peale, pirni eemaldamisel tõuseb pinge ikka 300V ja kui panna asemele 40W pirn, siis pinge kukub 190V peale. Kuidas seda asja automaatselt reguleerima saaks?
    Viimati muutis traxx : 27-12-13 kell 17:12

+ Vasta teemale

Teema informatsioon

Antud teemat sirvivad kasutajad

Hetkel sirvib antud teemat 1 kasutaja(t). (0 liiget ja 1 külalist)

     

Sarnased teemad

  1. TL494 12V-230V inverter
    traxx poolt foorumis Elektroonikafoorum
    Vastused: 5
    Viimane postitus: 09-08-12, 21:33
  2. adapter 230V-12v
    tymm2 poolt foorumis Tooteotsing
    Vastused: 8
    Viimane postitus: 21-07-10, 13:03
  3. O: Inverteri autosse 12V -> 230V
    karukas poolt foorumis Elektroonikaseadmed ja komponendid
    Vastused: 1
    Viimane postitus: 26-04-10, 20:31

Lemmikud

Foorumi reeglid

  • Sa ei või lisada uusi teemasid
  • Sa ei või lisada vastuseid
  • Sa ei või lisada manuseid
  • Sa ei või muuta oma postitusi