+ Vasta teemale
Lehekülg 1 / 4 123 ... ViimaneViimane
Näitan vasteid 1 kuni 15 46-st

Teema: Lampvõimendile käivitusviivitus?

  1. #1
    Liige madis64 maine kipub olema madal
    Liitunud
    02/2015
    Postitusi
    1.226

    Algseade Lampvõimendile käivitusviivitus?

    Tehasevalmistatud stereovõimendil (ECC82-d ees ja EL34-d järel) on peale paariaastast kasutamist tekkinud juurde nähtus, et sisselülitamisel hakkab ca 5...6 sekundi järel kostma kõlaritest nõrgemat sorti "eetri- ja võrgumüra", mis ca 10 sekundi järel järsult vaikib.

    Alguses seda nähtust nagu ei olnud (muidu oleksin seda häiriva tegurina ehk märganud).

    Tööhüpotees (ei ole veel midagi mõõtma hakanud) selline, et lõppastmelambid "hakkavad tööle" enne kui sisendaste oma töörežiimi saavutab.
    Ehk ilma midagi suuremat ümber ehitamata oleks ehk vaja lambid "tööle panna" alles peale nende ülessoojenemist (ca 30 sekundit viivitust võiks ehk mõistlik olla).
    Lampe ei tahaks praegu vahetama hakata.

    Lugedes netifoorumeid, pakutakse seal mitmesuguseid soft-start mooduleid ja skeeme (releedest ja stand-by lülititest rääkimata).

    Oma lihtsuses (ainult kaks juhet ja ühendus anoodpingeahelasse järjestikku) jäi silma ette selline skeem:

    Vajuta pildil suurema pildi nägemiseks

Nimi:	Startup Delay for Vintage Amplifiers.jpg
Vaatamisi:	16
Suurus:	72,0 KB
ID:	15608

    http://www.rubli.net/HT_delay/htr214xp.html

    http://www.rubli.net/HT_delay/ax_aug-2001.pdf

    Oskab keegi midagi selle kohta arvata?

    Võimendil siis ainult üks toitetrafo ja helil ei ole häda midagi.

  2. #2
    Liige EnnS maine kipub olema madal
    Liitunud
    06/2017
    Postitusi
    211

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Anoodpinge lüliti oleks veel lihtsam. Kütad soojaks ja siis alles käsitsi anoodid järgi.

  3. #3
    Liige madis64 maine kipub olema madal
    Liitunud
    02/2015
    Postitusi
    1.226

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Tsitaat Esmalt postitatud EnnS poolt Vaata postitust
    Anoodpinge lüliti oleks veel lihtsam. Kütad soojaks ja siis alles käsitsi anoodid järgi.
    Jah, nendest lugesin netis ka.

    Puudused:

    - võimalik krõps kõlarites lülitamishetkel;
    - vajadus korpust puurida;
    - võimalik voolutõuge lülitushetkel;
    - pereliikmetele keerukam selgeks õpetada.

    Kas reageerin üle?

  4. #4
    Liige EnnS maine kipub olema madal
    Liitunud
    06/2017
    Postitusi
    211

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Vene (translatsiooni)võimendites oli selline lahendus täiesti kasutusel. Nii et vanemad ja kogenenumad meist on isegi sellist lahendust reaalselt kasutanud. Paned nupu nimeks "MUTE" ja õpivad selle kasutamise kiiresti ära.

  5. #5
    Liige madis64 maine kipub olema madal
    Liitunud
    02/2015
    Postitusi
    1.226

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Tsitaat Esmalt postitatud EnnS poolt Vaata postitust
    Paned nupu nimeks "MUTE" ja õpivad selle kasutamise kiiresti ära.
    See on variant - "mute" on puldil (ja skeemirealisatsioonis) olemas, selle taha peaks veel ühe relee haakima ning olemasolevad (mis -20dB teevad) rajalt maha võtma.

    Kuid see Alexi pakutav lahendus näib elegantsem.

    Edit:

    Üks võimalus on ka lisada taimeriga relee lõppastme kütteahelasse - et lõppastet hakataks kütma alles siis kui eelaste on töörežiimi saavutanud. Pole vist kõige kenam lahendus (külmadel lõpplampidel on anoodpinge pikemalt peal), kuid relee tegeleks madalapingelise vahelduvvooluga ...
    Viimati muutis madis64 : 21-01-18 kell 12:06 Põhjus: täiendused

  6. #6
    Liige moi Kasutaja maine on neutraalne
    Liitunud
    01/2003
    Asukoht
    Tallinn
    Postitusi
    5.762

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Tsitaat Esmalt postitatud madis64 poolt Vaata postitust
    Oskab keegi midagi selle kohta arvata?
    Idee on hea just paigalduse lihtsuse mõttes aga lülitamine ei peaks tal sujuv olema, mingi impulss ikka tekkib võimu väljundisse nagu tavalise lülitiga anoodi ahelas. Samas kui see lülitu on peale dioodisilda esimene, siis järgnev filter teeb lülitusel pinge kasvamise sujuvamaks.
    Väljundi impulss sõltub ka võimust, mõni on vait, mõnel käib väga suur pauk.

  7. #7
    Liige madis64 maine kipub olema madal
    Liitunud
    02/2015
    Postitusi
    1.226

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Milline võiks olla põhjus panna kiibi toiteahelasse jadamisi zenereid, selmet lihtsalt suurema nominaaliga takistit (R1) kasutada?

  8. #8
    Liige Starfish maine kipub olema madal Starfish avatar
    Liitunud
    08/2009
    Asukoht
    Kehra-Tallinn
    Postitusi
    1.610

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Sedasi saavutub 12V pinge(555 toide) ZD1 peal suurema sisendpingega, kui see peaks sellele süsteemile oluline olema.

    Muidu kas ei saaks seda 555 vältida?

    Ma kunagi tegin sedasi releega, filter laadus läbi suurema väärtusega takisti, filtri poolel mingi pingeni jõudes lülitas relee teise takisti esimesele rööbiti.

  9. #9
    Liige madis64 maine kipub olema madal
    Liitunud
    02/2015
    Postitusi
    1.226

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Tsitaat Esmalt postitatud Starfish poolt Vaata postitust
    Ma kunagi tegin sedasi releega,...
    Kui relee, siis ehk toiterafo anoodpingemähise ja alaldi vahele oleks kõige mõistlikum?

    Alaldatud anoodpinge on külmalt käivitades ca 450V, töörežiimil ca 410V.

    Edit:

    Taimeriga releemoodul ebayst võiks siis selline olla:

    https://www.ebay.co.uk/itm/Delay-Tim...A/132377432223

    , ainult relee tuleb välja vahetada?
    Kas keegi teab soovitada 600VAC kontaktidega 5 või 12V mähisega releed?
    Viimati muutis madis64 : 21-01-18 kell 21:56 Põhjus: täiendused

  10. #10
    Liige Svago maine kipub olema madal
    Liitunud
    09/2013
    Asukoht
    Harjumaa
    Postitusi
    2.072

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Viivis ja drossel ühes isikus: http://www.radiolamp.ru/drossel.php

  11. #11
    Liige madis64 maine kipub olema madal
    Liitunud
    02/2015
    Postitusi
    1.226

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Ka variant. Alguses leituga võrreldes "puuduseks" kolmanda otsa olemasolu plaadil - et kui midagi rikke korral lühistuda või üle lüüa otsustab, võib anoodpinge mättasse kupatuda. Algse postituse versioonis seda ohtu nagu pole.

  12. #12
    Moderaator maaalune Kasutaja maine on neutraalne maaalune avatar
    Liitunud
    04/2003
    Asukoht
    Tallinn&Viti ,Harjumaa
    Postitusi
    1.411

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Tsitaat Esmalt postitatud madis64 poolt Vaata postitust
    Tehasevalmistatud stereovõimendil (ECC82-d ees ja EL34-d järel) on peale paariaastast kasutamist tekkinud juurde nähtus, et sisselülitamisel hakkab ca 5...6 sekundi järel kostma kõlaritest nõrgemat sorti "eetri- ja võrgumüra", mis ca 10 sekundi järel järsult vaikib.

    Alguses seda nähtust nagu ei olnud (muidu oleksin seda häiriva tegurina ehk märganud).


    Tööhüpotees (ei ole veel midagi mõõtma hakanud) selline, et lõppastmelambid "hakkavad tööle" enne kui sisendaste oma töörežiimi saavutab.
    Ehk ilma midagi suuremat ümber ehitamata oleks ehk vaja lambid "tööle panna" alles peale nende ülessoojenemist (ca 30 sekundit viivitust võiks ehk mõistlik olla).
    Lampe ei tahaks praegu vahetama hakata.

    Lugedes netifoorumeid, pakutakse seal mitmesuguseid soft-start mooduleid ja skeeme (releedest ja stand-by lülititest rääkimata).

    Oma lihtsuses (ainult kaks juhet ja ühendus anoodpingeahelasse järjestikku) jäi silma ette selline skeem:

    Manus 15608

    http://www.rubli.net/HT_delay/htr214xp.html

    http://www.rubli.net/HT_delay/ax_aug-2001.pdf

    Oskab keegi midagi selle kohta arvata?

    Võimendil siis ainult üks toitetrafo ja helil ei ole häda midagi.
    Mina alustaksin lampide töörežiimide ülevaatamisega.Selline ajapikku tekkinud anomaalia viitab võimalikele siirdeprotsesside muutustele mis võivad olla tingitud lampide vananemisest etc.Viite tekitamine või güraatori kasutamine pole liiast kuid ennem on vaja selgusele jõuda miks teemas kirjeldatud anomaalia ikkagi tekkinud on.Ka türistori tapab lühis ära,samuti nagu güraatori FET-i.Mulle isiklikult see türistor anoodtoiteahelas ei meeldi...Esialgu ikkagi režiimid!
    Kõik meeldiv tuleb lambist...

  13. #13
    Liige madis64 maine kipub olema madal
    Liitunud
    02/2015
    Postitusi
    1.226

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Tsitaat Esmalt postitatud maaalune poolt Vaata postitust
    Mina alustaksin lampide töörežiimide ülevaatamisega.Selline ajapikku tekkinud anomaalia viitab võimalikele siirdeprotsesside muutustele mis võivad olla tingitud lampide vananemisest etc.
    Lampide vananemine (emissiooni mõningane vähenemine külmemas olekus) oli ka see mõte, mis mulle esmalt pähe tuli. Samas kui sooojana kõik toimib, siis peaks neid töörežiime uurima pigem sisselülitusele järgneva poole minuti jooksul?

    Ei ole lampide alal kuigi tugev spetsialist - kui keegi soovib võimendi ülevaatuseks-häälestamiseks oma abi pakkuda, siis ettepanekud on teretulnud.

    Visuaalselt saaks vist lihtsalt mingit aimdust kui kõigile lampidele sarnased vahelikud:

    https://www.ebay.de/itm/Dual-Bias-Cu...e/272303626567

    vahele panna ning jälgida, kuidas lampide töövoolud sisselülitamise järel muutuvad. Sama ECC82 soklile selliseid ebays nagu ei leidnud nii et peaks ise nikerdama hakkama.

    Aga kui selle viivituse tööle saab (tellisin esimese postituse keemi jaoks jupid ära, eks näeb, kuidas välja kukub) ja sellega probleem "laheneb", siis kas on mõtet detailsema uurimisega tegeleda ...

  14. #14
    Liige moi Kasutaja maine on neutraalne
    Liitunud
    01/2003
    Asukoht
    Tallinn
    Postitusi
    5.762

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Seda oled katsetanud, et kui ilma ECC82-ta käivitada kas siis on ka vahepeal müra?

  15. #15
    Liige madis64 maine kipub olema madal
    Liitunud
    02/2015
    Postitusi
    1.226

    Algseade Vs: Lampvõimendile käivitusviivitus?

    Tsitaat Esmalt postitatud moi poolt Vaata postitust
    Seda oled katsetanud, et kui ilma ECC82-ta käivitada kas siis on ka vahepeal müra?
    Ei ole veel proovinud, peaks ilmselt proovima...

+ Vasta teemale

Teema informatsioon

Antud teemat sirvivad kasutajad

Hetkel sirvib antud teemat 1 kasutaja(t). (0 liiget ja 1 külalist)

     

Sarnased teemad

  1. M: Lampvõimendile lõpplamp PP lülituseks
    humax poolt foorumis Elektroonikaseadmed ja komponendid
    Vastused: 1
    Viimane postitus: 31-10-16, 08:30
  2. M: Lampvõimendile trafosid
    argo poolt foorumis Elektroonikaseadmed ja komponendid
    Vastused: 0
    Viimane postitus: 29-08-15, 13:28
  3. M: Müüa mõned lampvõimendile sobivad lambid GI 30 tk, GU32 4 tk, GU 29 1tk, GU 19 1tk
    lempu poolt foorumis Elektroonikaseadmed ja komponendid
    Vastused: 2
    Viimane postitus: 02-02-13, 18:34
  4. Kõlarid lampvõimendile
    Sanches poolt foorumis Kõlarifoorum
    Vastused: 17
    Viimane postitus: 27-12-11, 16:25
  5. Lambid lampvõimendile
    qwerty poolt foorumis Hinnapäringu & ostuabi foorum
    Vastused: 20
    Viimane postitus: 25-07-07, 16:58

Lemmikud

Foorumi reeglid

  • Sa ei või lisada uusi teemasid
  • Sa ei või lisada vastuseid
  • Sa ei või lisada manuseid
  • Sa ei või muuta oma postitusi