+ Vasta teemale
Näitan vasteid 1 kuni 14 14-st

Teema: Yamaha RX497 ei lülitu sisse

  1. #1
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    275

    Algseade Yamaha RX497 ei lülitu sisse

    Huvi pärast korjasin sellise isendi üles. Et äkki saan tööle või nii. Aga ei lülitu sisse.
    Praeguseks olen vahetanud relle ees oleva kondeka(C254), mis oli ka sellel aparaadil kaotanud oma mahtuvuse. See kõige lihtsam parandus ei ole kahjuks piisav.
    Nüüd teeb relee kenasti klõpsu, kuid lülitab samas kohe jälle välja. Läbi hõõglambi on näha, kuidas hõõgniit korraks süttib. Mida siis veel võiks kontrollida? Jõutrafo on korras.
    Kas seda lülitus ahelat ei saaks täiesti vältida ja anda hoopis pidevad pinged(lugesin, et kõik see on omamoodi "switching power")?

    Vajuta pildil suurema pildi nägemiseks

Nimi:	yamaha.jpg
Vaatamisi:	42
Suurus:	297,1 KB
ID:	16165

  2. #2
    Liige gljuk maine kipub olema madal
    Liitunud
    11/2006
    Asukoht
    Tallinn, Lasnamäe
    Postitusi
    118

    Algseade Vs: Yamaha RX497 ei lülitu sisse.

    Ehk trasistorid läbi ja klõps on kaitse rakendumine.

  3. #3
    Liige martk maine kipub olema madal martk avatar
    Liitunud
    01/2013
    Asukoht
    tln
    Postitusi
    871

    Algseade Vs: Yamaha RX497 ei lülitu sisse.

    Et siis C254 kondekas oli õhtal, see mis R261ga jadamisi?
    Sidestuskondensaatori puhul on tähtis jälgida, mispidi on trükkplaadil tema väljaviigud painutatud, muidu ei tea heli missuunas liikuda.

  4. #4
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    275

    Algseade Vs: Yamaha RX497 ei lülitu sisse.

    Just C254 0.022uF asemel >6000pF. Netist näeb, et see on RX tüüpi võimude tavaline probleem.

    gljuk, kas räägid lõpu-transidest? Klõps on kõigepealt relee RY251 kontakt, millele järgneb(>1sek.) palju vaiksem klõps. Arvatavasti lahti-lülitus.
    Viimati muutis oldbear : 27-04-18 kell 09:37

  5. #5
    Liige gljuk maine kipub olema madal
    Liitunud
    11/2006
    Asukoht
    Tallinn, Lasnamäe
    Postitusi
    118

    Algseade Vs: Yamaha RX497 ei lülitu sisse.

    jah, lõpu transid
    oli sama teema denonil.

  6. #6
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    275

    Algseade Vs: Yamaha RX497 ei lülitu sisse.

    Kuidas neid kontrollida? Kas peaks maha jootma?
    Muide, kui releest mööda minna(sillata), siis kontroll-hõõglamp põleb, kuid mitte väga heledalt.

  7. #7
    Liige Starfish maine kipub olema madal Starfish avatar
    Liitunud
    08/2009
    Asukoht
    Kehra-Tallinn
    Postitusi
    1.502

    Algseade Vs: Yamaha RX497 ei lülitu sisse.

    Tsitaat Esmalt postitatud oldbear poolt Vaata postitust
    Kuidas neid kontrollida?
    Kontrolli kas on c-e lühis.
    Võimenduse väljundis on veel oma releed, vaevalt et toite relee väljundi häda tõttu lülitub.

    Seda toite releed juhib PRY signaal, IC602 klemm 70.
    Võiks uurida mis tingimused seda väljundit muudavad.

  8. #8
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    275

    Algseade Vs: Yamaha RX497 ei lülitu sisse.

    Asi arenes nii, et kui sildan toites oleva relee, siis pinge all paari sekundi pärast hakkab asi tööle.
    Midagi kiiresti kuumaks ei lähe. Heli on normaalne - testimiskõlaritega(mingid autokõlari parsad). Kõik funktsioonid töötavad. Power nupust saab sisse ja välja lülitada - ka sillatuna (skeemis RY251 lülit paralleene C256ga). Vahest küll mitte väga edukalt - tuleb mitu korda proovida. Kas võib see konde ka vigane olla? Või tasuks relee vahetada?
    Viimati muutis oldbear : 28-04-18 kell 22:34

  9. #9
    Liige tiidu93 maine kipub olema madal tiidu93 avatar
    Liitunud
    02/2009
    Asukoht
    Tartu
    Postitusi
    952

    Algseade Vs: Yamaha RX497 ei lülitu sisse

    Kas ressiiverile reseti tegid? Kui võrgus on mingi pingekõikumine või väljundis lühis, siis yamahad panevad end kaitsereziimi. Reset kustutab mälust selle ära.
    Proovi.
    Tina + jootekolb + multitester =

  10. #10
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    275

    Algseade Vs: Yamaha RX497 ei lülitu sisse

    Hm, mõte oli hea, aga ei aidanud. Kui räägime "factory presets" asjast? Või on mingi sügavam reset veel? Netist ei leidnud.
    Küll aga leidsin video, kus mälu kiip resetitakse. Aga seda ma tegema küll ei hakka.

  11. #11
    Liige tiidu93 maine kipub olema madal tiidu93 avatar
    Liitunud
    02/2009
    Asukoht
    Tartu
    Postitusi
    952

    Algseade Vs: Yamaha RX497 ei lülitu sisse

    Vaata kas seade "enese diagnostikafunktsiooni" läheb. Tõmba service manual netist alla.
    Manuali järgi hoiad "FM/AM" ja "8" nuppu all ja vajutad master nupp sisse. Kui ei tee midagi, siis manuali ütleb et saad eraldi kaitse ka maha võtta, kuid "see võib kahjustada teie seadet"
    Tina + jootekolb + multitester =

  12. #12
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    275

    Algseade Vs: Yamaha RX497 ei lülitu sisse

    Probleeme ei näita ühtki.
    Muide ka pole võimalik DIAG teha, kui relee sildamata. Sest klahve tuleb all hoida 3sek, aga selle ajaga toimub juba relee väljalülitus.
    Kas võib olla, et relee ise on ikkagi vigane? Niisama ei tahaks küll uut proovimiseks osta - maksab 4EUR - kui tegelikult vaja vahetada pole.

  13. #13
    Liige olavsu1 Kasutaja maine on neutraalne
    Liitunud
    05/2005
    Postitusi
    852

    Algseade Vs: Yamaha RX497 ei lülitu sisse

    vigane on lülitus, mis releed juhib.

  14. #14
    Liige oldbear maine kipub olema madal
    Liitunud
    02/2014
    Asukoht
    Tallinn
    Postitusi
    275

    Algseade Yamaha RX497 ei lülitu sisse

    Vaadates neid juhiseid, võiks ehk mõelda seadistada seda kaitse värki vähem konservatiivseks. Või lausa kõike lubavaks?

    Kas keegi teab, kuidas tehtud muudatusi salvestada. Ma ei leia manualis sõnagi selle kohta. On kirjeldus, kuidas parameetreid muuta ja kõik. Kui ma taas-käivitan pole muutused salvestunud. Ma arvan, et ka algseadete pahek tegelikult ei salvestunud.
    Vaatasin ka, mida see PRY teeb - algul annab 13-15V ja siis enam ei anna(kaitse lülitub sisse). Arusaadav, aga kui relee on sillatud, siis kaitse lülitust ei toimu. PRY on pidevalt üle 13V. Ometi peaksid need süsteemid olema teineteisest lahus.
    Viimati muutis Scott : 03-05-18 kell 22:21 Põhjus: järjestikpostitused kokku

+ Vasta teemale

Teema informatsioon

Antud teemat sirvivad kasutajad

Hetkel sirvib antud teemat 1 kasutaja(t). (0 liiget ja 1 külalist)

     

Sarnased teemad

  1. LG 22ld350 ei lülitu sisse
    kristoluik poolt foorumis Video- ja telefoorum
    Vastused: 9
    Viimane postitus: 02-10-12, 19:56
  2. Thomson 32WM402 ei lülitu sisse
    moora772 poolt foorumis Video- ja telefoorum
    Vastused: 8
    Viimane postitus: 14-03-12, 16:58
  3. TV Philips 20PT1553 ei lülitu sisse?
    Timo poolt foorumis Video- ja telefoorum
    Vastused: 9
    Viimane postitus: 10-12-07, 11:03
  4. 3310 ei lülitu sisse enam
    Matis poolt foorumis Mobiilifoorum
    Vastused: 1
    Viimane postitus: 24-07-07, 13:55
  5. arvuti ei lülitu sisse
    Sakurock poolt foorumis Tark- ja riistvara foorum
    Vastused: 3
    Viimane postitus: 25-06-06, 09:59

Lemmikud

Foorumi reeglid

  • Sa ei või lisada uusi teemasid
  • Sa ei või lisada vastuseid
  • Sa ei või lisada manuseid
  • Sa ei või muuta oma postitusi