+ Vasta teemale
Näitan vasteid 1 kuni 4 4-st

Teema: Yamaha AX-900 parem kanal ei tööta korralikult

  1. #1
    Liige taivo77 maine kipub olema madal
    Liitunud
    08/2018
    Postitusi
    2

    Algseade Yamaha AX-900 parem kanal ei tööta korralikult

    Probleem selles, et võimendi parem kanal vahetevahel krõbiseb (müra tuleb tweeterist teatud sageduste esinemisel muusikas ja suureneb koos helivaljusega). Paaril korral on parem kanal jäänud ka pärast pikka mängimist täiesti vaikseks. Kummaline on see, et seadme kiire sisse-väljalülitamine mõjutab krõbinat - teinekord kaob krõbin selle peale ära.
    Probleem esineb ka siis, kui kasutan Tone Bypass või CD Direct funktsioone.
    Olen kõlareid ümber tõstnud ja probleem jääb. Visuaalse kontrolli põhjal on kondensaatorid heas seisukorras. Potentsiomeetrid käisin samuti kontaktide puhastusvahendiga üle ehkki CD Direct funktsioon peaks nad ahelast välja jätma.
    Palun soovitusi, mida tasuks esmajoones kontrollida?

    Lingin seadme service manuali: https://goo.gl/Lffvcj

  2. #2
    Liige moi Kasutaja maine on neutraalne
    Liitunud
    01/2003
    Asukoht
    Tallinn
    Postitusi
    5.250

    Algseade Vs: Yamaha AX-900 parem kanal ei tööta korralikult

    Põhjalikult skeemi süvenemata tundub viga kirjelduse põhjal olevat kaitserelee väsinud kontaktides.

  3. #3
    Liige taivo77 maine kipub olema madal
    Liitunud
    08/2018
    Postitusi
    2

    Algseade Vs: Yamaha AX-900 parem kanal ei tööta korralikult

    Tänud vastuse eest. Sain diyaudio foorumist ka sarnase arvamuse. Google'i otsinguga tuvastasin ka, et releele (MS4U 24 VDC) on olemas tänapäevane vaste MY4-02-DC24 näol. Vahetan selle ära ja vaatan, mis juhtub.

  4. #4
    Liige moi Kasutaja maine on neutraalne
    Liitunud
    01/2003
    Asukoht
    Tallinn
    Postitusi
    5.250

    Algseade Vs: Yamaha AX-900 parem kanal ei tööta korralikult

    Proovi enne vahetamist ikka kindlaks teha kas on relee viga, näiteks mingi mõõteriistaga mõõtes enne ja pärast kontakte või kontaktile jäävat signaali. Võimalik on ka et vigane on kõlarite A-B lüliti või mingi pistikühendus.
    Viimati muutis moi : 24-08-18 kell 11:47

+ Vasta teemale

Teema informatsioon

Antud teemat sirvivad kasutajad

Hetkel sirvib antud teemat 1 kasutaja(t). (0 liiget ja 1 külalist)

     

Sarnased teemad

  1. Z-2300 parem kanal ei tööta
    tiidu93 poolt foorumis Remondifoorum
    Vastused: 3
    Viimane postitus: 11-03-12, 14:13
  2. Külmik ei tööta korralikult
    ebuprofen poolt foorumis Elektrotehnika foorum
    Vastused: 0
    Viimane postitus: 22-02-12, 17:22
  3. yamaha ax-730 parem kanal
    sacher poolt foorumis Remondifoorum
    Vastused: 9
    Viimane postitus: 03-02-10, 21:12
  4. 9210 ekraaninupud ei tööta korralikult
    p2rt poolt foorumis Mobiilifoorum
    Vastused: 0
    Viimane postitus: 28-11-03, 20:19

Lemmikud

Foorumi reeglid

  • Sa ei või lisada uusi teemasid
  • Sa ei või lisada vastuseid
  • Sa ei või lisada manuseid
  • Sa ei või muuta oma postitusi