+ Vasta teemale
Lehekülg 2 / 2 EsimeneEsimene 12
Näitan vasteid 16 kuni 26 26-st

Teema: Pioneer sx-400L probleem

  1. #16
    Liige Rom Kasutaja maine on neutraalne Rom avatar
    Liitunud
    09/2002
    Asukoht
    Tallinn
    Postitusi
    2.034

    Algseade Vs: Pioneer sx-400L probleem

    Kas mõlemad kanalid moonutavad täpselt ühtemoodi? Kuidagi kahtlane, et mõlemas kanalis ühesugused transid läbi olid..
    Milline pingelang on dioodidel D8, D9?
    Kas R10 on mõõtes ikka 100 oomi ning kas pinge stabiilne selle takisti vasakul viigul (vt skeemi).
    Lisa ka toiteskeem.
    Viimati muutis Rom : 11-10-18 kell 23:31

  2. #17
    Liige pahatoi maine kipub olema madal
    Liitunud
    06/2016
    Asukoht
    Viljandimaa
    Postitusi
    71

    Algseade Vs: Pioneer sx-400L probleem

    Vajuta pildil suurema pildi nägemiseks

Nimi:	CC3FB2A6-E989-45FD-B347-AA8A5592D8A7.png
Vaatamisi:	16
Suurus:	260,2 KB
ID:	16825
    Õhtul jõudsin veel uuesti Q15/16 pingeid mõõta ja selgus, et kõigil jalgadel toitepinge peal(32V). Jõudsin need transid ka välja joota ja üle kontrollida - terved! Lõpukivi ka töötab. Peale tööd vaatan üle kõik pinged uuesti.
    Mõlemad kanalid teevad seda jama jah. Kõvemini kuulates ei ole kuulda midagi.

    Läbi oli üks topelttranssidest. Kaitsmete asemel oli traat keritud ümber kaitsmete nii et otsad töllerdasid ja läbi oli trafo termokaitse. Ennem minu kätte jõudmist oli stk klots ka vahetatud.
    Pilt kaitsmetest Vajuta pildil suurema pildi nägemiseks

Nimi:	3B6AE6FB-FFD3-48EA-A67E-23F201BD53DC.jpg
Vaatamisi:	10
Suurus:	165,9 KB
ID:	16827


    Nii, mõõdetud: Q15 E/K -32,6V B -31,9V Q16 samad pinged. Q13 vasakult-paremale B 0V E 0,07V K 31,9V paarilisel B 9,6V K 32V. Teisel topelttransil samad pinged.

    Krt, nüüd võib vist teema pausile panna kuni uue stk klotsi leian Lasin 14/15 jala lühisesse ja lööb kaitsmeid läbi.Vajuta pildil suurema pildi nägemiseks

Nimi:	70EF6C78-AAB6-4DD6-A393-34B8AB490909.png
Vaatamisi:	19
Suurus:	161,2 KB
ID:	16834
    Viimati muutis pahatoi : 12-10-18 kell 16:41

  3. #18
    Liige madis64 maine kipub olema madal
    Liitunud
    02/2015
    Postitusi
    905

    Algseade Vs: Pioneer sx-400L probleem

    Tsitaat Esmalt postitatud pahatoi poolt Vaata postitust
    Krt, nüüd võib vist teema pausile panna kuni uue stk klotsi leian
    iibeis paistab neid piisavalt olema ...

  4. #19
    Liige pahatoi maine kipub olema madal
    Liitunud
    06/2016
    Asukoht
    Viljandimaa
    Postitusi
    71

    Algseade Vs: Pioneer sx-400L probleem

    Seal ma arvan müüvad hiina omasi, tellin kohe parem hiinast

  5. #20
    Liige madis64 maine kipub olema madal
    Liitunud
    02/2015
    Postitusi
    905

    Algseade Vs: Pioneer sx-400L probleem

    Tsitaat Esmalt postitatud pahatoi poolt Vaata postitust
    Seal ma arvan müüvad hiina omasi, tellin kohe parem hiinast
    Seal on mitu tükki müügis ka märgendiga "Sanyo original"...

  6. #21
    Liige Mees Metsast Kasutaja maine on neutraalne Mees Metsast avatar
    Liitunud
    06/2005
    Asukoht
    Ida-Virumaa
    Postitusi
    280

    Algseade Vs: Pioneer sx-400L probleem

    Tsitaat Esmalt postitatud pahatoi poolt Vaata postitust
    Krt, nüüd võib vist teema pausile panna kuni uue stk klotsi leian Lasin 14/15 jala lühisesse ja lööb kaitsmeid läbi.
    Sellepärast on väga soovitatav toita remondi ajal asju läbi hõõgpirni ("dim pulb tester"), mingi 75-150W, vahel ehk ka 40W (Mul endal 60W ja 100W vastavalt vajadusele koos või eraldi lülitatavad). Sel juhul oleks suure tõenäosusega antud apsakas lõppenud ainult pirni korraks heledalt põlemise ja ehk väikese ehmatusega + kaitsmed jääks ka raiskamata. Endalgi mitokorda see olukorra päästnud


    Muidu praeguse info põhjal panustaks esimesena, et ehk oli selle +13,6V stabiliseeritud toitega (jõutranss Q17) mingi kala.

  7. #22
    Liige Rom Kasutaja maine on neutraalne Rom avatar
    Liitunud
    09/2002
    Asukoht
    Tallinn
    Postitusi
    2.034

    Algseade Vs: Pioneer sx-400L probleem

    Tsitaat Esmalt postitatud pahatoi poolt Vaata postitust
    Krt, nüüd võib vist teema pausile panna kuni uue stk klotsi leian Lasin 14/15 jala lühisesse ja lööb kaitsmeid läbi.
    Miskit nagu vihjaks, et vanake tahab pensile.. see oli minu esimene mõte, kui skeemi nägin.
    Viimati muutis Rom : 13-10-18 kell 12:17

  8. #23
    Liige pahatoi maine kipub olema madal
    Liitunud
    06/2016
    Asukoht
    Viljandimaa
    Postitusi
    71

    Algseade Pioneer sx-400L probleem

    Pean selle pirniga toite tegema jah Jootsin klotsi välja aga seda transsi saan ikka vast kontrollida.
    To Rom: kuna ma ikka väga algaja alles siis selline aparaat ongi paras näppimiseks/ õppimiseks - ei hakka väga kahju kui maha põleb. Mul selliseid poolpiduseid veel nii et see ei jää mul kindlasti viimaseks remondi teemaks siin.

    Jootsin Q17 välja. Hiina mänguasi(komponendi tuvastaja) näitab üldse, et tegu pnp transiga ja kollektori-emitteri vahel diood?! Testriga mõõtes dioodi funktsiooniga näitab nagu tavaline töökorras npn. Mui transse näitab hiinakas õieti.
    Asendasin selle transi tip122 -ga. Enne klotsi kõrbemist jõudsin klotsil jala 1. pinge (12,9V) ja 16. (13,2V) ära mõõta. Nüüd mõlemal 12,9V. Aga Q15/16 kollektoritel ikka -32,6V. Neid transse olen proovinud erinevaid kuid tulemus ikka sama!

    Huvitav! R10 on 56oomi ja tundub, et originaalis. Vaatan kas mul on 100 oomist.

    Tsitaat Esmalt postitatud Mees Metsast poolt Vaata postitust
    Mis lüüdid vahetatud/vahetamata on?
    Toite stabilisaatoris ja lõppvõimus vist kontrollitud/ vahetatud kõik lüüdid ja C101/102 vahetasin MKP vastu.

    R10 panin 100 oomise ja pinge vasakul stabiilne -33,2V
    D8 ja D9 pingelaeng 0,6V
    Viimati muutis Scott : 14-10-18 kell 00:58 Põhjus: järjestikpostitused kokku

  9. #24
    Liige Starfish maine kipub olema madal Starfish avatar
    Liitunud
    08/2009
    Asukoht
    Kehra-Tallinn
    Postitusi
    1.509

    Algseade Vs: Pioneer sx-400L probleem

    Tsitaat Esmalt postitatud pahatoi poolt Vaata postitust
    C101/102 vahetasin MKP vastu.
    Enne põhivea leidmist ja kõrvaldamist ei tasu muud vahetusi teha.

    Mis meetodiga sa seda signaali peale andsid ?
    On võimalik et see viga kaob kuskil skeemi osas just sellel põhjusel et signaal teist laadi ahelast peale antakse.

    Hea kui saaks ossiga vaadata mis toimub.
    Sama viga mõlemas kanalis: toide on üheine mõlemale kanalile...

    Kas see kirjeldatud heli on nagu laseks helisignaali läbi eelpingestamata dioodi ?
    Äki siis on vale tööreziim kuskil...
    Viimati muutis Starfish : 13-10-18 kell 18:47

  10. #25
    Liige Mees Metsast Kasutaja maine on neutraalne Mees Metsast avatar
    Liitunud
    06/2005
    Asukoht
    Ida-Virumaa
    Postitusi
    280

    Algseade Vs: Pioneer sx-400L probleem

    Et siis see +13,6V stabikas ikkagi toimib ja toimis enne ka?
    lõpuklotsi 1 ja 16 klemmidel oli siis mõlemil umbes +13V ja samal ajal Q15/Q16 kollektoritel (lõpuklotsi klemmid 7 ja 10) umbes -1,2V (alguses mainisid, et pinged skeemil märgituga võrdsed)? Või oli ikkagi Q15/Q16 kollektoritel hoopis samal ajal miinus-toide, nagu teises kohas mainisid? Hmm, ehk oligi lõpuklots enne juba vigane...
    Lõpuklots küljest ära, siis Q15/Q16 kollektorid ongi miinus-toites (mingit koormust neil ju ei ole).

    Tsitaat Esmalt postitatud Rom poolt Vaata postitust
    Miskit nagu vihjaks, et vanake tahab pensile.. tema koht on jäätmejäämas kõige tugevama pressi all, see oli minu esimene mõte, kui skeemi nägin.
    Nii karmilt kohe? Ega siis kõik tehnika pea alati olema võimas/kallis/suur/raske/keeruline/audiofiilne, kuigi need kõik iseloomustajad meeldivad endalegi muidugi (v.a. keeruline, kui selleks väga head põhjust pole), kui just väga mõtetuks "ussiõliks" ei lähe juba!

    Kus lihtsalt väikest raadiot/võimendit vaja (kuhugi taustaks/testiks või mis iganes), sinna käib ilusti, mis tal nii häda?
    Lõppvõim klotsiga, see pole kõige sümpaatsem küll aga vähemasti selle klotsi sisu iseenesest ikkagi lihtne diskreetkomponentidel lõppvõim.
    See +13,6 stabiliseeritud toite (mis toidab ka kõike muud) lõppvõimus, nagu ta seal on, kasutamise teema natuke vb. ka kahtlane (vähemasti ebatavaline?) aga ma nii suur spets ei ole, et paremini hinnata. Lihtsa "tuuninguna" võiks ehk toitelüüdid ka suuremad panna.

    Ja üleüldse alati on sümpaatne, kui asjadele võimalikult pikalt rakendust leitakse selle asemel, et aga "e-waste"'i tekitada ja muudkui uut jama toota, mis kipub isegi sihukesest "low-end" asjast vabalt veelgi vähem sümpaatne olema: üüber keerukus, pindmontaaz, op-võimendid/mikroskeemid(s.h. heliahelas) igalpool, (väga) espetsialiseeritud mikroskeemid, aladimensioneeritud komponendid, mikrokompuutrid (+vastav tarkvara, ilma milleta ei ole seadmed mittemidagi!), "Planned obsolescence" igalpool!

    (Sorry, et selle ära kustutatud lause uuesti välja tõin aga tahtsin ikka oma arvamust ka avaldada nii Rom'ile, kui teistele, kes seda lugeda jõudsid.)

  11. #26
    Liige pahatoi maine kipub olema madal
    Liitunud
    06/2016
    Asukoht
    Viljandimaa
    Postitusi
    71

    Algseade Vs: Pioneer sx-400L probleem

    Tsitaat Esmalt postitatud Starfish poolt Vaata postitust
    Mis meetodiga sa seda signaali peale andsid ?
    Pote juurest võtsin juhtmed lahti ja sealt telefonis juhtmete külge. Enne klotsi on montaazi traat mõlemal kanalil, sealt otsad lahti ja juhe külge.
    Võibolla tõesti oli klots juba enne vigane aga huvitav, et otse klotsi lastes oli heli ok.
    Ega peab vist uue klotsi ära ootama siis saab näha mis toimuma hakkab.
    To Mees metsast: Ei mäleta enam mis ajal need pinged õiged olid ja kas olid? Kui ma nii kirjutasin siis ma arvan et olid Nii palju pusinud sellega, et pea sassis.

    Minu pärast olgu nii skeem jama või aparaadil prügila aeg käes - mulle on vana tehnika sümpaatne. Võibolla on see haigus aga mul praegugi ubes 10+ dekki kodus Enamus neist töökorras ja kasutan Odyssei võimendit igapäevaselt sest see on ILUS. Eks ta tahab ka veits nokitsemist aga aega mul on!
    Viimati muutis pahatoi : 14-10-18 kell 11:19

+ Vasta teemale

Teema informatsioon

Antud teemat sirvivad kasutajad

Hetkel sirvib antud teemat 1 kasutaja(t). (0 liiget ja 1 külalist)

     

Sarnased teemad

  1. M/V: Pioneer SX-400L
    carmo poolt foorumis Audiotehnika
    Vastused: 8
    Viimane postitus: 02-07-14, 14:03
  2. Pioneer sa-510 probleem
    taavo poolt foorumis Remondifoorum
    Vastused: 2
    Viimane postitus: 01-02-11, 23:07
  3. Pioneer VSX-808RDS probleem
    kkaspar poolt foorumis Remondifoorum
    Vastused: 0
    Viimane postitus: 08-01-10, 22:32
  4. Pioneer A705R probleem.
    Garol poolt foorumis Võimendifoorum
    Vastused: 9
    Viimane postitus: 06-10-08, 09:51
  5. pioneer a-209r ga on probleem
    roomet poolt foorumis Võimendifoorum
    Vastused: 3
    Viimane postitus: 17-08-07, 16:04

Lemmikud

Foorumi reeglid

  • Sa ei või lisada uusi teemasid
  • Sa ei või lisada vastuseid
  • Sa ei või lisada manuseid
  • Sa ei või muuta oma postitusi