+ Vasta teemale
Näitan vasteid 1 kuni 6 6-st

Teema: Estonia 010

  1. #1
    Liige graps maine kipub olema madal
    Liitunud
    04/2009
    Postitusi
    4

    Algseade Estonia 010

    Tere!

    Oman Estonia 010 võimendit, kõlarid on 4 oomised, mängivad küll ilusti, bassid, helid,jne. Kõik toimib sinnamaani, kui võimendi välja lülitan ja uuesti tööle panen, siis paneb lõppvõimendist punase lüliti põlema ja kõik.

    Kas ma siis hakkangi iga kord juhtmeid tagant ära võtma?

    Tänud!
    Viimati muutis Scott : 14-12-18 kell 21:21 Põhjus: peale kirjavahemärki on tühik, et tekst puntras koos poleks

  2. #2
    Liige olavsu1 Kasutaja maine on neutraalne
    Liitunud
    05/2005
    Postitusi
    1.182

    Algseade Vs: Estonia 010

    otsi 8 oomised kõlarid.

  3. #3
    Üldmoderaator OSX maine kipub olema madal OSX avatar
    Liitunud
    02/2007
    Postitusi
    4.197

    Algseade Vs: Estonia 010

    ...Või lase koormuskaitse ümber häälestada, et ka 4-oomistega töötaks.
    Kui tõde võib välja öelda ainult sosinal, on riigi vallutanud vaenlane.
    Konfutsius

  4. #4
    Liige martk maine kipub olema madal martk avatar
    Liitunud
    01/2013
    Asukoht
    tln
    Postitusi
    1.047

    Algseade Vs: Estonia 010

    Kui enne sisselülitamist a ja b väljundit vahetad, kas siis ka punane süttib?
    https://apollo-ireland.akamaized.net...mage;s=644x461
    Sidestuskondensaatori puhul on tähtis jälgida, mispidi on trükkplaadil tema väljaviigud painutatud, muidu ei tea heli missuunas liikuda.

  5. #5
    Liige graps maine kipub olema madal
    Liitunud
    04/2009
    Postitusi
    4

    Algseade Estonia 010

    Tere! A mida ma pean ümber häälestama,kuidas see käib,kus see koormuskaitse tal üldse on?

    Kui a ja b väljundit vahetan, ei löö punast tuld põlema. Töötab ainult B kanal, kui juhtmed ümber a kanalile sätin ja nupud ümber vajutan siis heli ei tule!
    Viimati muutis Scott : 14-12-18 kell 22:27 Põhjus: järjestikpostitused kokku

  6. #6
    Liige olavsu1 Kasutaja maine on neutraalne
    Liitunud
    05/2005
    Postitusi
    1.182

    Algseade Vs: Estonia 010

    Tsitaat Esmalt postitatud graps poolt Vaata postitust
    a. Töötab ainult B kanal, kui juhtmed ümber a kanalile sätin ja nupud ümber vajutan siis heli ei tule!
    sellisel juhul tuleks remonditöökoda leida.

+ Vasta teemale

Teema informatsioon

Antud teemat sirvivad kasutajad

Hetkel sirvib antud teemat 1 kasutaja(t). (0 liiget ja 1 külalist)

     

Sarnased teemad

  1. Vastused: 1
    Viimane postitus: 18-10-15, 22:14
  2. M: Estonia UP-010; UM-010; 5 cd deck; tüüner
    kadett99 poolt foorumis Audiotehnika
    Vastused: 7
    Viimane postitus: 09-10-11, 11:59
  3. Estonia lõpp- ja eelvõimendi [um-010 / up-010]
    mockingbird1 poolt foorumis Elektroonikafoorum
    Vastused: 35
    Viimane postitus: 04-05-11, 23:14
  4. Vastused: 9
    Viimane postitus: 02-12-09, 16:57
  5. Radiotehnika Y-7101 vs. Estonia UM-010 ja UP-010
    grey-z poolt foorumis Võimendifoorum
    Vastused: 1
    Viimane postitus: 02-02-05, 08:13

Lemmikud

Foorumi reeglid

  • Sa ei või lisada uusi teemasid
  • Sa ei või lisada vastuseid
  • Sa ei või lisada manuseid
  • Sa ei või muuta oma postitusi